Nous sommes le Lundi 25 Mar 2019 0:37

Heures au format UTC




Poster un nouveau sujet Répondre au sujet  [ 67 messages ]  Aller à la page Précédente  1, 2, 3, 4, 5  Suivante
Auteur Message
MessagePosté: Vendredi 21 Déc 2018 21:54 
Hors ligne
va peut être gagner un rang 'spécial'...

Inscription: Lundi 14 Juin 2010 20:09
Messages: 2722
Localisation: Le Chesnay - 78
Oui, ce doit etre 41630 et non 4163D
C’est un 45D
https://mgaguru.com/mgtech/ignition/pdf ... _specs.pdf


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 1:47 
Hors ligne
dort avec la 'green bible'...

Inscription: Dimanche 01 Fév 2015 16:21
Messages: 163
merci a tous de votre aide , désolé pour les message brouillon mais je dicte au téléphone par texte vocal devant le moteur pour allez plus vite et écrit se qu'il entend ou comprend plus au moins .... je vais désormais écrire après toute intervention du moteur sa sera plus simple

pour les vis platiné c'est une erreur de leur part et ils me renvoient les BON ,

suppression de menbrane renifleurImage

démontage du carbu ! soit disant nettoyé :rouleau: :what: :what:ImageImage
le joint innexistant ! toute la cuve est piquée de rouille ,

gicleur principale 125 partiellement bouchée , petit gicleur 15 ok , arriver d essence totalement bouchéeImage

après nettoyage des 3 gicleur et remis correctement le joint cylindrique , aucune amélioration ,
mais après plusieurs manipulation sur le starter , il ne cale plus starter repousser et semblerai vouloir tenir même si le ralenti est très bas
donc vis de 3 tour la vis de ralentit Image
et se comporte beaucoup mieux. cette vis me semblait en bonne partie dévisser ...
le ralentit reste correct sans fumée ,starter repousser a fond et ne cale plus ...
le filtre a essence est plein je ne vois pas d'autre pb ,décide donc d effectuer un essaie dans le chemin
1,2,3 nickel accélération franche sans fumee :steer: ,300 M plus loing le véhicule manque de pêche comme sil essence arrivait avec de l'aire ou limitée . sur tout les rapport d accélération a fond même constat mais sur une accélération réduite de moitié arrive a rentrer sans soucis de broutage ;

une fois arrive le land calle et les symptôme du début revienne ( ne tient plus le ralentit starter repousser , cale , et a du mal a tenir le ralentit sans accélérer )

le filtre a essence si dessus est totalement vide ! :wow: donc je pense une prise d'aire sur le circuit d alimentation , ( le filtre a essence est montee dans le bon sens et ne doit pas posséder de clapet antiretour )
je ferait un test avec un circuit essence simple ( bouteille remplit essence raccorder en direct sur le carbu avec une durite neuve )

au vu de l état :cry: catastrophique du carbu un nettoyage de fond sera a faire ,

est t il possible dinstaller une pompe a essence électrique comme celle du V8 ,et laisser la pompe a essence d'origine en place en bouchant sont entrée et sortie essence

merci a tout les intervenant de votre aide et bonne fête a tous


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 7:16 
Hors ligne
va peut être gagner un rang 'spécial'...

Inscription: Lundi 14 Juin 2010 20:09
Messages: 2722
Localisation: Le Chesnay - 78
Est-ce que le bol de la pompe à essence est plein ?
Si ilest vide le pb peut être en amont : crepine d’arrivée bouchée.
Ou tout bêtement mais c’est un grand classique : joint du bol mal positionné donc prise d’air. Regarde bien de ce côté...


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 7:44 
Hors ligne
va peut être gagner un rang 'spécial'...

Inscription: Samedi 27 Nov 2010 21:22
Messages: 1033
Localisation: nord gironde
ce n'est pas parce que le bol est plein qu'il y a forcément un débit d'essence.
quand il est plein il ne se vide pas.

il faut le retirer et le vider et voir si il se remplit de nouveau pour vérifier.

+1 pour le joint du bol qui peut provoquer une prise d'air.

ceci dit une fois démontée la pompe fonctionne très bien, c'est en place qu'elle ne fonctionne plus apparemment.
mauvais montage...


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 8:20 
Hors ligne
va peut être gagner un rang 'spécial'...

Inscription: Lundi 14 Juin 2010 20:09
Messages: 2722
Localisation: Le Chesnay - 78
C’est pour ça que je pense qu’il est vide et non plein :mrgreen:


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 12:38 
Hors ligne
Ne changeons pas une formule qui gagne
Avatar de l’utilisateur

Inscription: Samedi 24 Juil 2004 6:09
Messages: 4832
Localisation: 13 & 06 & 93.....
As tu réglé la hauteur de cuve?

_________________
Aux abonnés absents depuis le 28/1 à 15h11!


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 15:55 
Hors ligne
va peut être gagner un rang 'spécial'...

Inscription: Samedi 27 Nov 2010 21:22
Messages: 1033
Localisation: nord gironde
à Bitonio, ce n'est pas le bol décanteur qui est vide mais un filtre plastoc juste bon à démarrer un incendie là où il est placé.
un bol décanteur ne peut pas se vider faute d'essence, il peut juste ne pas se remplir.
pour rappel il a déjà été rempli mais non vidé.

TAG, non la hauteur de cuve n'est pas réglée mais c'est prévu, pas simple par téléphone et sms.

aux dernières nouvelles le moteur démarre au 1/4 de tour, à chaud il tourne bien et accélère sans fumées noires et surtout sans avoir à maintenir le starter tiré.
les réglages restent à faire mais avant tout il faut régler le soucis de pompe à essence qui ne débite pas assez.

il est aussi probable que comme la pompe ne débite pas assez, le moteur tourne correctement sur une période pendant laquelle le niveau de cuve est correcte avant de tomber en panne d'essence.


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 16:20 
Hors ligne
va peut être gagner un rang 'spécial'...

Inscription: Lundi 14 Juin 2010 20:09
Messages: 2722
Localisation: Le Chesnay - 78
On est d’accord : le bol peut ne plus se remplir. C’est pourquoi je demandais si il était plein quand il cale.
On a cherché longtemps sur le land d’Hafid pourquoi tout d’un coup il tournait mal jusqu’à caler. Le tuyau d’alimentation du réservoir à la pompe se bouchait de façon aléatoire.
Et une autrefois, sur le 88 de Christian, c’était le joint du bol decanteur qui était mal positionné : bol rempli mais pas assez d’essence qui arrive au carbu.


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 16:51 
Hors ligne
va peut être gagner un rang 'spécial'...

Inscription: Samedi 27 Nov 2010 21:22
Messages: 1033
Localisation: nord gironde
ok mais là la pompe fonctionne bien quand elle est dévissée du bloc et actionnée à la main.
une fois en place elle ne débite plus grand chose.

il doit y avoir un problème entre l'action de l'arbre à came sur le levier de la pompe ou sur le levier de pompe sur la membrane.

que des bricoles simple à vérifier, mais Thibault habite à 600 bornes de chez moi...


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 18:06 
Hors ligne
va peut être gagner un rang 'spécial'...

Inscription: Lundi 14 Juin 2010 20:09
Messages: 2722
Localisation: Le Chesnay - 78
Effectivement, pas simple à distance ...
Donc elle débite lorsqu'on actionne le levier à la main, mais ne débite pas quand le levier est actionné par l'arbre à came ?? Elle est neuve cette pompe ? C'est une refab ?


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 18:17 
Hors ligne
Ne changeons pas une formule qui gagne
Avatar de l’utilisateur

Inscription: Samedi 24 Juil 2004 6:09
Messages: 4832
Localisation: 13 & 06 & 93.....
Alimentation essence : regarde si le tamis au bout de la canne d’aspiration dans le reservoir n’est pas colmaté.
Une fois fait avec une soufflette mais pas avec 8 bars et le bouchon de réservoir ferme ! Du souffle le circuit depuis làrrivee de la pompe ..il y a des tuyaux caoutchouc qui peuvent s’etre désagrègées et donc bouchées.

_________________
Aux abonnés absents depuis le 28/1 à 15h11!


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 18:19 
Hors ligne
Président du Club
Avatar de l’utilisateur

Inscription: Mercredi 15 Juin 2011 19:11
Messages: 3398
Localisation: Morbihan (BZH)et Vaud (CH)
Bitonio a écrit:
Effectivement, pas simple à distance ...
Donc elle débite lorsqu'on actionne le levier à la main, mais ne débite pas quand le levier est actionné par l'arbre à came ?? Elle est neuve cette pompe ? C'est une refab ?


hello Cédric, tu penses à une pompe avec un levier trop court? :mrgreen:

en tous cas, en lisant ces commentaires, l'idée m'en est venue.

_________________
Land Rovers don't leak oil, they're just marking their territories.
LUCAS: Loose Unsoldered Connections And Splices
Songs from the Wood make you feel much than better!
J'me prends pour un Ange, dis moi qui ça dérange? D'ailleurs, j'oblige personne à v'nir voler dans mon ciel! Ange-Piège à cœur.


Haut
 Profil  
 
MessagePosté: Samedi 22 Déc 2018 19:51 
Hors ligne
va peut être gagner un rang 'spécial'...

Inscription: Samedi 27 Nov 2010 21:22
Messages: 1033
Localisation: nord gironde
je me pose la même question, ainsi qu'une autre ;
est il possible de monter la pompe avec le levier du mauvais coté de l'arbre à cames ?


Haut
 Profil  
 
MessagePosté: Dimanche 23 Déc 2018 1:47 
Hors ligne
dort avec la 'green bible'...

Inscription: Dimanche 01 Fév 2015 16:21
Messages: 163
La pompe à essence est neuve et correspond en tout point à l'origine , cest prévue de démonter la crépine du reservoir , voir letat du revoir .... suite apres les fêtes


Haut
 Profil  
 
MessagePosté: Dimanche 23 Déc 2018 1:53 
Hors ligne
dort avec la 'green bible'...

Inscription: Dimanche 01 Fév 2015 16:21
Messages: 163
Les reservoir seront contrôler vider et ferait le pleins avec de l'additif +98


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 67 messages ]  Aller à la page Précédente  1, 2, 3, 4, 5  Suivante


Heures au format UTC


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com